andriod安装提示INSTALL_PARSE_FAILED_NO_CERTIFICATES错误?

用Eclipse跑起来,提示“INSTALL_PARSE_FAILED_NO_CERTIFICATES”,设备是andriod2.2的系统,另一台andriod4.0的就没这个问题。看了网上的一些资料都是什么jdk版本或者签名问题,我感觉像是运行的andriod系统版本太低造成的,这个现象是在替换了一个新版本的百度云推送的jar包后出现的,新的开发包说明是支持andriod2.3以上系统,我把apk提交到testin上测试结果是2.3以下的都无法安装,不知道是不是系统版本太低是否会出现“INSTALL_PARSE_FAILED_NO_CERTIFICATES”的提示,网上貌似都没提到过,请教大家有了解的吗?

我也遇到过,但我的是内存不足导致的.

该答案已被忽略,原因:宜作评论而非答案

发表评论

电子邮件地址不会被公开。 必填项已用*标注